Kälteproblem mit Nikon Coolpix P530

Fragen zu den Coolpix Modellen und den analogen Nikon Kameras? Hier seid Ihr richtig!

Moderator: donholg

Antworten
EA-Henning
_
Beiträge: 3
Registriert: Mi Feb 08, 2017 14:01

Kälteproblem mit Nikon Coolpix P530

Beitrag von EA-Henning » Mi Feb 08, 2017 14:08

Hallo Foristen,

ich benutze eine Coolpix P530 und bin eigentlich recht zurfrieden damit. Allerdings hat die Kamera ein Kälteproblem: bei Temperaturen unter 5 °C lässt sich die Kamera zwar einschalten, aber nicht mehr nutzen. Wenn man sie einschaltet, wird der Rückwandmonitor eingeschaltet und auch das grüne LED-Licht am Einschalter leuchtet. Es ist jedoch nicht möglich, Tasten zu oder den Zoom zu verwenden. Ausser, die Einschaltaste zum Ausschalten.

Kennt jemand das Problem und Abhilfe dafür?

donholg
Moderator
Beiträge: 25632
Registriert: So Dez 05, 2004 21:16
Wohnort: DA

Beitrag von donholg » Mi Feb 08, 2017 19:11

Wahrscheinlich wird es der Akku sein.
Hast Du noch einen zweiten?
"Macht der Himmel Dir die Arbeit schwer, versuchs mit dem Verlaufsfilter."

EA-Henning
_
Beiträge: 3
Registriert: Mi Feb 08, 2017 14:01

Beitrag von EA-Henning » Mi Feb 08, 2017 19:25

Den Akkumulator möchte ich ausschliessen. Ich habe 3 Exemplare. Alle Original und zwei davon erst 6 Monate alt.

joerghey
Batterie7 Kamera
Beiträge: 368
Registriert: Mo Jun 16, 2008 16:45
Wohnort: Tübingen
Kontaktdaten:

Beitrag von joerghey » Mi Feb 08, 2017 21:19

Steck einfach mal einen neueren Akku an einen warmen Ort am Körper ein und wechsle dann draussen bei Kälte auf diesen Akku.

Besonders diese kleineren Lithium-Akkus (1100mAh) mögen Kälte überhauptnicht.
Grüße, Jörg
F3, D300, D700, D800E, D7100, Nikkore/Sigmas/Tamrons 10 bis 500 mm

FM2-User
Sollte mal wieder fotografieren...
Beiträge: 5512
Registriert: Fr Jan 22, 2010 17:54
Wohnort: bei Meeenz

Beitrag von FM2-User » Mi Feb 08, 2017 23:14

mir ist auch der Akku als erstes - und einziges - eingefallen.
Sehe regelmäßig Akkus "sterben" und nach 10 Minuten am Körper wieder quicklebendig erscheinen, für so ein, zwei Bilder.
------------------
Gruss - Torsten


ich befürchte, ich bin wach


(gesehen auf einer Postkarte von bruederbach.de)

EA-Henning
_
Beiträge: 3
Registriert: Mi Feb 08, 2017 14:01

Beitrag von EA-Henning » Do Feb 09, 2017 8:08

Moin,

die Akkus sind eigentlich gut, weil ich damit gestern wieder hunderte Fotos geschossen habe. Aber ich probiere das mal, einen einzelnen Akku warm zu halten.

Allerdings, der Fehler tratt beispielsweise am Montag auf, als wir aus einem geheizten Raum nach Draussen sind und rund 20 Minuten warten mussten.

Alle anderen Kameras machten keine Probleme, darunter auch eine Nikon DSLR.

Bernhard
Batterie9 Makro
Beiträge: 907
Registriert: Fr Apr 13, 2007 8:47
Wohnort: Ummendorf / Oberschwaben

Beitrag von Bernhard » Do Feb 09, 2017 8:10

Hallo,

das erinnert mich an ein Problem mit meiner ersten Digicam - eine Canon Powershot A 75. Ich mochte die Kamera eigentlich sehr gerne. Aber sie hatte die Macke, selbst bei frischen Batterien (NC-Akkus mochte sie gar nicht) die Aufnahme zu verweigern, wenn ein wenig Kälte und Höhe zusammen kamen. Und mit Höhe ist gemeint, alles etwa oberhalb 2000m. Das ist nicht viel, wenn man gerne Bergwandern geht. Keine Ahnung, welches Elektronikteil da soviel Höhenangst hatte. :???:
Drum hab ich sie irgendwann verschenkt.

Viele Grüße
Bernhard

Antworten